Resultados 1 al 8 de 8

Tema: Problemas con un c20xe

  1. #1
    Fecha de ingreso
    03 Sep, 23
    Mensajes
    4

    Predeterminado Problemas con un c20xe

    Pues ando tratando de resolver este problema un montón de tiempo,os comento:
    El coche no arrancaba y tenía varios problemas,en principio se hinundaba el motor de gasolina y no arrancaba saliendo las bujías mojadas de gasolina y de tanto intentarlo se llenaba el carter de gasolina.
    Tampoco tenía chispa, bueno tenía pero no de forma regular si no que saltaba pero de forma aleatoria.
    Le he cambiado el sensor del cigüeñal y el de la temperatura y he conseguido que arranque pero se para a los pocos segundos.
    Después he comprado que no tiene retorno de gasolina y he lleguado a la conclusión después de probar varios reguladores de presión que igual tendría las mangueras cambiadas y están bien pero ahora viene lo extraño y es que si conecto la manguera de entrada a la salida del regulador y la de la del retorno a la entrada de la rampa el coche arranca y no se para,no va bien pero no se para.
    Como apunte añadir que he probado la rampa de un calibra gsi en mi Astra y sigue igual y mi rampa en el calibra y funciona perfectamente.

    Perdón por el tochaco y gracias anticipadas.

  2. #2
    Fecha de ingreso
    18 Feb, 06
    Modelo
    T85 & S83
    Mensajes
    3,442

    Predeterminado

    Que te inunde los cilindros de gasolina me da que pensar que como mínimo el sensor de cigüeñal y árbol de levas están bien, porque si no, me parece que no conecta bomba, ni da encendido. Por lo tanto parece que es más un problema de mala chispa. Si no tienes chispa, al final te acaba por lavar los cilindros. Por cierto, cuidado con esto, que no es bueno...

    Yo intentaría ver qué tal tienes el distribuidor (es M2.5 o M2.8?), si lo tienes y luego revisa cables de bujía, etc. Está bien calada la distribución?

  3. #3
    Fecha de ingreso
    03 Sep, 23
    Mensajes
    4

    Predeterminado

    Ya he conseguido que arranque,lo que pasa es que se para.
    Para que arranque tengo que soltar la manguera de entrada de gasolina y arranca hasta que consume la gasolina que tiene.
    He probado la rampa de un calibra en mi Astra y tampoco funciona pero mi rampa en el calibra si que funciona perfectamente por asegurarme que los inyectores y el regulador de presión estaban bien por lo tanto ahí no está el problema.
    Ahora he cambiado las mangueras de gasolina poniendo la de entrada de gasolina en el regulador y del retorno en la entrada de la rampa y arranca bien,no se para pero ratea y no trabaja bien el motor.

    Algun consejo,se me han acabado las ideas.

  4. #4
    Fecha de ingreso
    25 Dec, 21
    Modelo
    zaragoza
    Mensajes
    315

    Predeterminado

    la manguera de gasolina de retorno no estará obstruido
    O la del respiradero del depósito de gasolina

  5. #5
    Fecha de ingreso
    03 Sep, 23
    Mensajes
    4

    Predeterminado

    Le he pasado una guia de electricista hasta que ha salido mojada de gasolina y también he probado a arrancarlo con el tapón de gasolina abierto.
    Ya no sé que puedo hacer más.

  6. #6
    Fecha de ingreso
    25 Dec, 21
    Modelo
    zaragoza
    Mensajes
    315

    Predeterminado

    ya has conseguido dar con el problema?

  7. #7
    Fecha de ingreso
    03 Sep, 23
    Mensajes
    4

    Predeterminado

    Hola, perdón por no contestar en tanto tiempo.el coche lleva seis meses en el taller y no dan con el fallo, también es cierto que es un conocido y por el tema de la confianza pues tiene mucho trabajo y por unas cosas u otras no le meten mano.
    En agosto si no está solucionado me lo llevaré y veremos que hago con el coche.

  8. #8
    Fecha de ingreso
    27 Oct, 05
    Modelo
    KADETT
    Mensajes
    9,351

    Predeterminado

    En el post te han hecho un par de preguntas que aun están sin responder, ¿es m2.5 o 2.8? y ¿has comprobado si está bien calada la distribución?

    y yo añadiría: ¿el coche es un 2.0 16v original o es un swap? ¿arroja algún fallo el autodiagnóstico? ¿el coche tiene alguna sistema de alarma aftermarket o algún cortacorriente? ¿el problema surgió de la noche a la mañana o es un coche que ya compraste estropeado o surgio despues de un largo tiempo de desuso o...? para entender un poco el contexto, a veces ayuda saber todo eso y se reconstruye mejor el pasado inmediato del coche que puede dar pistas sobre que le pasa.

    Para diagnosticar el sistema de alimentación, mejor que andar intercambiando piezas entre coches, es poner un manometro en la rampa y ver que presión hay al activar la bomba (puenteando rele) y que es lo que le pasa a esa presión intentando arrancar el coche. Para ver si los inyectores funcionan correctamente, sacarlos fuera a unos vasos y comprobar al intentar arrancar que el patrón de inyección entra dentro de lo normal, que abren y cierran, y no gotean o echan un chorro. Lo de que funcione con las mangueras cambiadas y al derecho no, es un caso de estudio

    Son motores y coches muy trillados por aquí, con un poco de método diagnóstico no creo que haya mucho problema en volverlo a la vida

Temas similares

  1. [ASTRA] Problemas c20xe ALTO CONSUMO y tirones
    Por astra_merit en el foro Mecánica
    Respuestas: 6
    Último mensaje: 19-03-18, 20:31
  2. [ASTRA] ¿Catalizador de calibra C20XE válido para astra gsi C20XE?
    Por Borjagsi16v en el foro Mecánica
    Respuestas: 4
    Último mensaje: 01-09-16, 21:18
  3. diferencia ente c20xe(bobina) y c20xe(delco)
    Por JRACINGOPC en el foro Mecánica
    Respuestas: 17
    Último mensaje: 17-11-07, 01:49
  4. Quien puede mas un Astra C20xe o un Calibra C20xe??
    Por coupeich en el foro General
    Respuestas: 31
    Último mensaje: 06-06-06, 15:34
  5. problemas en mi c20xe
    Por cio24 en el foro AsTRa
    Respuestas: 94
    Último mensaje: 25-04-06, 20:17

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •