Página 3 de 6 PrimerPrimer 12345 ... ÚltimoÚltimo
Resultados 21 al 30 de 56

Tema: Revoluciones Astra F 1.6 100 CV 1993

  1. #21
    Fecha de ingreso
    22 Mar, 17
    Mensajes
    392

    Predeterminado

    Y recuerda también que cada código aparece 3 veces seguidas.

  2. #22
    Fecha de ingreso
    12 Sep, 19
    Mensajes
    39

    Predeterminado

    Bueno he contado 24 intermitencias,

    He mirado si no estoy equivocado es el Sensor de Velocidad del automóvil.

    Voy a ver si encuentro que cuesta cambiarlo.

    Pero debe ser el sensor de revoluciones de la rueda, porque no encuentro otro. Aparte subo video que recién arrancado no baja de 1.500 vueltas y hoy ya he notado que al salir de la autopista no bajaba de 1800 vueltas parado.

    A ver si me podéis decir exactamente que de comprar. https://cloud.tapatalk.com/s/5fc7a28f...202-WA0007.mp4

    Enviado desde mi Redmi Note 7 mediante Tapatalk

  3. #23
    Fecha de ingreso
    22 Mar, 17
    Mensajes
    392

    Predeterminado

    Qué raro se ve ese vídeo... yo he hecho el autodiagnóstico a la motronic y desde luego no hace eso.

    Por lo que he visto el 1.6 del astra lleva una Multec.

    A ver si algún otro forero puede ver el vídeo y tiene más idea, que yo creo que ya no te puedo dar más información buena.

  4. #24
    Fecha de ingreso
    12 Sep, 19
    Mensajes
    39

    Predeterminado

    Cita Iniciado por p1ns Ver mensaje
    Qué raro se ve ese vídeo... yo he hecho el autodiagnóstico a la motronic y desde luego no hace eso.

    Por lo que he visto el 1.6 del astra lleva una Multec.

    A ver si algún otro forero puede ver el vídeo y tiene más idea, que yo creo que ya no te puedo dar más información buena.
    Gracias p1ns por tus aportes a ver si doy con la tecla, porque llevo un par de meses.

    Enviado desde mi Redmi Note 7 mediante Tapatalk

  5. #25
    Fecha de ingreso
    16 Nov, 03
    Modelo
    Basauri
    Mensajes
    13,723

    Predeterminado

    Da el 12 todo el rato. Algo raro teniendo en cuenta q a motor parado debería dar el 31 tb, q es señal de vueltas
    Vamos equipo q esto se levanta con las ganas de todos

  6. #26
    Fecha de ingreso
    12 Sep, 19
    Mensajes
    39

    Predeterminado

    Lo he probado como 5 o 6 veces y hace todo el rato el 12 en parado y en marcha parecía una luz de auto choques.

    Lo de las revoluciones arriba y abajo es lo que más rabia da.

    Días a 500 rpm que está a punto de pararse, días que va perfecto, y días que se suben a 1.500 o 1.800 rpm y es como si estuviera enganchado, pero a los 3 o 4 minutos se pone a 900-1.000 rpm.

    He mirado el acelerador que no estuviera algo suelto, pero el mecánico del trabajo y yo no hemos visto nada raro.

    Habré hecho 150 kms con Gasolina 98 en 2 días.

    No sé, en el tiempo que lo tengo ha ido como la seda.

    En enero le toca la revisión anual, a ver si averiguo que le pasa antes por si he de comprar piezas.

    Enviado desde mi Redmi Note 7 mediante Tapatalk

  7. #27
    Fecha de ingreso
    01 Nov, 07
    Modelo
    Vizcaya
    Mensajes
    730

    Predeterminado

    Y no hay posibilidad de que puedas hacer el autodiagnostico cuando se te encienda la luz? O se apaga rapido?

  8. #28
    Fecha de ingreso
    14 Feb, 13
    Modelo
    Barcelona
    Mensajes
    95

    Predeterminado

    Buenas!

    A mi tambien me pasaba lo mismo cuando le hice diagnóstico por primera vez, no me cantaba el error 31. Abrí un post en su dia preguntando sobre el tema

    Saludos!!


    Enviado desde mi iPhone utilizando Tapatalk

  9. #29
    Fecha de ingreso
    12 Sep, 19
    Mensajes
    39

    Predeterminado

    Cita Iniciado por sip-racing Ver mensaje
    Y no hay posibilidad de que puedas hacer el autodiagnostico cuando se te encienda la luz? O se apaga rapido?
    En mi caso pensé que era por gases.

    Tuve un Sportage del 2008 que al meterle los líquidos de Winns se me encendía la luz motor por teóricamente y si no recuerdo mal de manera intermitente por el sensor de oxígeno en el escape. (Sonda lamda).

    Pero en el Astra que electrónicamente hay 25 años de diferencia se encendía la luz motor pero al pisarle y pasar de las 3.500 vueltas se apagaba sólo de semana en semana y llegando al trabajo.

    Pero bueno no descarto la sonda lamda, pero creo que con los 27 años del sensor de revoluciones ya le toque un cambio.

    Enviado desde mi Redmi Note 7 mediante Tapatalk

  10. #30
    Fecha de ingreso
    22 Mar, 17
    Mensajes
    392

    Predeterminado

    A ver voy a intentar añadir algo de info que creo que alguna cosa estamos diciendo mal.

    Según dices tu astra es 1.6 100CV... eso significa que puede ser el C16SE (8v) o el X16XEL (16v). En cualquier caso, los 2 tienen multec como centralita.

    He buscado la lista de fallos:

    Código:
     	GM-Multec Code Chart:
    
    Code: 	Item: 	Fault:
    
    12 	Initiation of diagnosis. 	n/a
    13 	Oxygen sensor 	No change in voltage/open circuit.
    14 	Coolant Temperature Sensor (CTS) 	Low voltage
    15 	Coolant Temperature Sensor (CTS) 	High voltage
    16 	Knock signal circuit 	n/a
    18 	Knock control processor 	n/a
    19 	Crank Angle Sensor (CAS) 	Incorrect RPM signal
    21 	Throttle Potentiometer Sensor (TPS) 	High voltage
    22 	Throttle Potentiometer Sensor (TPS) 	Low voltage
    24 	Vehicle Speed Sensor (VSS) 	No speed signal or low voltage
    25 	Injector valve 	Low voltage
    28 	Fuel pump relay contacts 	Contact problem
    29 	Fuel pump relay 	Low voltage
    32 	Fuel pump relay 	High voltage
    33 	Manifold Absolute Pressure (MAP) sensor 	High voltage
    34 	Manifold Absolute Pressure (MAP) sensor 	Low voltage
    35 	Idle stepper motor 	Poor or no idle speed control
    41 	Amplifier control signal, cylinders 2 and 3 (Direct Ignition System (DIS)) 	High voltage
    42 	Amplifier control signal, cylinders 1 and 4 (Direct Ignition System (DIS)) 	High voltage
    43 	Primary ignition (distributor systems) 	High voltage
    44 	Oxygen sensor 	Air/Fuel mixture too lean (weak)
    45 	Oxygen sensor 	Air/Fuel mixture too rich
    46 	Amplifier (Direct Ignition System (DIS)) control signal (A+B) 	High voltage
    47 	Linear exhaust gas re-circulation (EGR) position 	n/a
    49 	Battery supply to Engine Control Unit (ECU) 	High voltage (greater than 17 volts)
    51 	Engine Control Unit (ECU) 	Defective ECU (disconnect and reconnect (ECU), then recheck for fault codes). Memory failure
    52 	Secondary air pump relay 	Low voltage
    53 	Secondary air pump relay 	High voltage
    54 	Idle Carbon Monoxide (CO) potentiometer 	n/a
    55 	Engine Control Unit (ECU) fault 	Renew Engine Control Unit (ECU)
    56 	Air control soleniod 	Low voltage
    57 	Air control soleniod 	High voltage
    61 	Fuel tank vent valve (FTVV) 	Low voltage
    62 	Fuel tank vent valve (FTVV) 	High voltage
    63 	Amplifier control signal, cylinders 2 and 3 (Direct Ignition System (DIS)) 	Low voltage
    64 	Amplifier control signal, cylinders 1 and 4 (Direct Ignition System (DIS)) 	Low voltage
    65 	Primary ignition (distributor systems) 	Low voltage
    66 	Throttle position sensor (TPS) 	Hose broken
    67 	Air Flow Sensor (AFS), hot wire meter (air mass meter) 	Signal is outside normal operation parameters (out of range)
    68 	Air Flow Sensor (AFS), hot wire meter (air mass meter) 	Faulty air mass meter signal, incorrect frequency
    69 	Air Temperature Sensor (ATS) (MPi only) 	Low voltage
    71 	Air Temperature Sensor (ATS) (MPi only) 	High voltage
    72 	Amplifier (Direct Ignition System (DIS)) control signal (A+B) 	Lead interruption, open circuit
    75 	Torque control (Automatic Transmission (AT) only) 	Low voltage
    76 	Torque control (Automatic Transmission (AT) only) 	Continuous
    81 	Injector valve 	High voltage
    83 	Immobiliser 	No or wrong code
    84 	Immobiliser 	No signal
    85 	Immobiliser 	Wrong signal
    87 	Air conditioning cut-off relay 	Low voltage
    88 	Air conditioning cut-off relay 	High voltage
    92 	Camshaft sensor 	Faulty hall effect sensor or circuit
    93 	Quad drive module (in ECU) 	n/a
    Y el 31 no está, así que probablmente en una multec el 31 no aparezca siempre como en las motronic, a las que estamos más acostumbrados.

    De todos modos, yo creo que la centralita no está haciendo algo bien, porque efectivamente al arrancar se enciende la luz de fallo de motor y al hacer el autodiagnóstico deberías tener algún fallo almacenado.

    Todos esos parpadeos seguidos tampoco son muy habituales.

    Yo intentaría quitar la batería unos minutos, que se borre todo lo que tenga la centralita guardado, después arrancar y en cuento se encienda la luz volver a hacer autodiagnóstico. A ver si el resultado es el mismo que lo que te ha salido ahora.

Página 3 de 6 PrimerPrimer 12345 ... ÚltimoÚltimo

Temas similares

  1. problema con cuenta revoluciones astra gsi
    Por JOSE84 en el foro Electricidad
    Respuestas: 7
    Último mensaje: 07-10-13, 11:25
  2. Comparativa Astra GSI 16v, R19 16v y Zx 2.0 16v (Enero 1993 Top Auto)
    Por VictorThrasher en el foro [COMPARATIVAS Y PRUEBAS]
    Respuestas: 20
    Último mensaje: 08-05-13, 09:51
  3. [CATALOGO] Astra caravan 2.0 16v (julio 1993)
    Por kike_gsi8v en el foro [MANUALES Y CATÁLOGOS]
    Respuestas: 6
    Último mensaje: 11-02-08, 21:40
  4. [CATALOGO] Astra caravan 2.0 16v (mayo 1993)
    Por kike_gsi8v en el foro [MANUALES Y CATÁLOGOS]
    Respuestas: 0
    Último mensaje: 29-01-08, 21:05
  5. Prueba del Astra 1.8 GSI 16V "Septiembre 1993"
    Por coupeich en el foro AsTRa
    Respuestas: 2
    Último mensaje: 12-03-06, 15:13

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •