Página 22 de 22 PrimerPrimer ... 12202122
Resultados 211 al 219 de 219

Tema: El Vectra GT de Benji

  1. #211
    Fecha de ingreso
    19 Nov, 05
    Modelo
    Jaen
    Mensajes
    823

    Predeterminado

    Cita Iniciado por manolosabio Ver mensaje
    Dónde conseguiste los microfiltros de los inyectores?
    Ya quisiera yo que el c20ne marcara sólo 1,0 l/h al ralentí. De 1,3 no baja casi nunca.
    Buenas! Los compré en eBay a un vendedor de uk, mrinjector:
    https://www.mrinjectoruk.co.uk/

    Pedí un kit con las tóricas, los micro filtros y las puntas de plástico. No tenía anunciado el kit específico para estos inyectores pero les mandé un mensaje, les di la referencia de los inyectores y me lo prepararon

    Enviado desde mi M2101K6G mediante Tapatalk
    Better than ever in process!

  2. #212
    Fecha de ingreso
    09 Feb, 07
    Modelo
    Vectra A
    Mensajes
    1,382

    Predeterminado

    Mil gracias!! he visto en aliexpress los filtros esos y las tóricas, pero me da un poco de yuyu comprarlos ahí.

  3. #213
    Fecha de ingreso
    25 Dec, 21
    Modelo
    zaragoza
    Mensajes
    307

    Predeterminado

    si te sirve, yo compré las tóricas en autodoc, y los filtros y las puntas de plástico en aliexpress y de momento bien

  4. #214
    Fecha de ingreso
    05 Feb, 17
    Modelo
    Salamanca
    Mensajes
    641

    Predeterminado

    Cita Iniciado por manolosabio Ver mensaje
    Mil gracias!! he visto en aliexpress los filtros esos y las tóricas, pero me da un poco de yuyu comprarlos ahí.
    Manolo yo compré en Aliexpres el kit completo, limpié los injectores en una tina que vibraba, (de fabricación casera) monté todo y está puesto en el coche, llevará casi dos años y sin ningún problema... Date cuenta que a día de hoy, muchos de los recambios Bosch son fabricados en China... el mismo que te venden ellos, está fabricado en el viejo Oriente, saludos.

  5. #215
    Fecha de ingreso
    09 Feb, 07
    Modelo
    Vectra A
    Mensajes
    1,382

    Predeterminado

    Gracias por los aportes, Ikatz y Carlos. Pero yo le temo más a la calidad de los materiales que usen los aliex, que al proceso de fabricación que seguro es el mismo que el que emplean para los clientes de fuera de China.
    Saludos!!

  6. #216
    Fecha de ingreso
    19 Nov, 05
    Modelo
    Jaen
    Mensajes
    823

    Predeterminado

    Hago mini actualización (a ver cómo de grande sale el ladrillo jejeje) he gastado varios depósitos, he echado líquido limpia inyectores Xenum, que se supone que es de buena calidad y sigue fallando el ralentí y dejando el escape negro como un TDI.
    Me he comprado un opcom y un adaptador de OBD2 a ALDL en AliExpress et voilà, tenemos lectura de datos a tiempo real.

    OPCOM
    https://a.aliexpress.com/_EGXiYql

    Adaptador
    https://a.aliexpress.com/_EypN9yz

    OJO CON LOS ADAPTADORES. El primero que compré no valía, llevaba los pines en otro orden y no se podía corregir.

    Sospechaba del sensor de temperatura de refrigerante, pero está correcto, a simple vista todo correcto, el fallo parece estar en la lambda, que por un lado dice que está "LEAN" es decir, pobre, y por otro lado los O2 steps me dicen que deberían estar en 128, que seria lambda 1 y está mas alto, en 130 y algo.


    Pinché la ecu original del coche, la que está senil y aunque me costó que el opcom conectara y registró errores de conexión, pude ver valores y aquí la lambda también indicaba pobre, pero con los O2 steps en 128 (fluctúan al acelerar). También los mV que da la sonda con correctos, justo Lambda 1

    Abajo los O2 steps, justo los 128 que Pity me dijo que eran el valor correcto y arriba los mV de la lambda, donde 450 es perfecto, en esta foto da 468, pero el valor oscilaba, en otras fotos tengo 444 y 449mV, así que la mezcla la estaría haciendo bien, de no ser por los otros mil fallos de esta centralita


    También hubo petardeos, se caló aleatoriamente varias veces, se quejó de avería del sensor hall, luego borró el fallo solo, se acelera el motor solo a ratos, pisas acelerador y responde con lag... Nada que no supiera, esa ecu está para el arrastre, no se puede usar el coche así... Pero me sirvió para centrar el foco en que la ECU que llevo ahora, a la que cambié una resistencia y un driver que estaban quemados, tiene algo más y no lee la lambda bien. Ya he localizado una por wallapop, casualmente de nuestro compi Germani Julius, desaparecido en combate pero al que se le nota lo mucho que le gustan estos hierros y lo mucho que ha jugado con ellos con el tema de línea de escape, relaciones de cambio, pesos y otros detalles interesantes. A ver si me llega y hay suerte con ella. También me queda pendiente de probar la electroválvula del canister, que seguro que también tiene algo que ver aquí aunque no sea decisivo

    (Sabía yo que el ladrillo iba a ser gordo, tenerme paciencia jajaja)

    A parte de esto he encontrado hoy la goma de la luna trasera nueva y original por 65€ en una casa de recambios de Jaén que se dedica a los clásicos y me han comentado que tienen 3 palets de mercancía de Opel aún sin clasificar, pero aparentemente bastantes cosas de Vectra A, Corsa A, Astra F, y en menor medida de Omega, Senator y Record, todo material nuevo y original

    Tienen web y por el nombre creo que wallapop también, pero dicen que no suben todas las piezas, así que si necesitáis algo podéis preguntar por si lo tienen

    Página:
    https://www.repuestosjj.com/

    Perfil wallapop:
    https://p.wallapop.com/p/443123271?_...&_uid=42302289

    Google Maps:
    https://maps.app.goo.gl/uHaFYWoDUsnPyNBP6

    Perfil Instagram:
    https://www.instagram.com/repuestos_...V5MXAxcG0waw==

    Parece que me hubieran pagado para hacerles propaganda pero no


    S2!
    Última edición por Benji; 16-03-24 a las 23:32
    Better than ever in process!

  7. #217
    Fecha de ingreso
    19 Nov, 05
    Modelo
    Jaen
    Mensajes
    823

    Predeterminado

    Recibida nueva centralita y el fallo persiste.

    Las 4 bujías presentan este aspecto:

    Por descartar he montado las que llevaba antes de estas, las fr7dc, que cambié por gusto sin tener muchos km y no he notado gran diferencia, quizás un pelín más tembloroso el motor pero solo eso.
    Lo próximo en ser revisado será la electrovalvula del canister que puede estar atascada metiendo aire residual, aunque eso creo que más bien tendería a dejar la mezcla pobre, no a enriquecerla, pero habrá que probar... después de descartarla le tocaría el turno a los inyectores, tal vez la gasolina viejuna que había el el depósito después de 3 años parado haya echo de las suyas, sobre todo por la parte de que lleva bioetanol, que es corrosivo y absorbe humedad, tal vez los inyectores no cierren bien o tengan un patrón de pulverización pésimo... Ya veremos que pasa.

    Por lo menos ya puedo descartar que el fallo venga de la ecu y de paso ya tengo una ecu sana y fiable.
    S2!
    Última edición por Benji; 21-03-24 a las 00:00
    Better than ever in process!

  8. #218
    Fecha de ingreso
    09 Feb, 07
    Modelo
    Vectra A
    Mensajes
    1,382

    Predeterminado

    Esos electrodos embadurnados con esa especie de óxido los "conseguí" yo en el Vectra GT cuando se me ocurrió echarle a la gasolina medio bote de aditivo que tenía de hacía tiempo. Hasta el interior del colector de escape se puso del mismo color. He usado aditivo otras veces y no me ha pasado eso.
    Lo de agua en el depósito también es otra posibilidad.

    El estado normal de la válvula del cánister es cerrado, salvo cuando la ECU la activa. Lo malo es cuando los finos conductos que la comunican con cánister y admisión, y ella misma, se atoran por completo con los granos de carbón sueltos del bote. Tema ya muy hablado. De paso, comprobar que le llega corriente, y que se activa en ese momento.
    A ver si lo metes en vereda cuanto antes, suerte, y gracias por los enlaces!!

  9. #219
    Fecha de ingreso
    19 Nov, 05
    Modelo
    Jaen
    Mensajes
    823

    Predeterminado

    Cita Iniciado por manolosabio Ver mensaje
    Esos electrodos embadurnados con esa especie de óxido los "conseguí" yo en el Vectra GT cuando se me ocurrió echarle a la gasolina medio bote de aditivo que tenía de hacía tiempo. Hasta el interior del colector de escape se puso del mismo color. He usado aditivo otras veces y no me ha pasado eso.
    Lo de agua en el depósito también es otra posibilidad.

    El estado normal de la válvula del cánister es cerrado, salvo cuando la ECU la activa. Lo malo es cuando los finos conductos que la comunican con cánister y admisión, y ella misma, se atoran por completo con los granos de carbón sueltos del bote. Tema ya muy hablado. De paso, comprobar que le llega corriente, y que se activa en ese momento.
    A ver si lo metes en vereda cuanto antes, suerte, y gracias por los enlaces!!
    Muchas gracias Manolo! Entonces el color de las bujías será por estar ahora con el limpia inyectores, pero en este caso es nuevo, recién comprado. Lo de la válvula del canister llevo queriendo mirarlo desde que leí tu hilo, y la verdad no se porqué no lo he hecho aún, a ver si damos con el gremlin. Saludetes!

    Enviado desde mi M2101K6G mediante Tapatalk
    Better than ever in process!

Página 22 de 22 PrimerPrimer ... 12202122

Temas similares

  1. Video Interiores Vectra B Cuero en Vectra A
    Por KiLm3R en el foro VeCTRa
    Respuestas: 19
    Último mensaje: 17-05-08, 01:41
  2. [Vectra A] Aire de astra en vectra A?
    Por 0rlys en el foro VeCTRa
    Respuestas: 5
    Último mensaje: 17-01-07, 16:14
  3. Fundas de Vectra B valen para Vectra A?
    Por NorieN en el foro VeCTRa
    Respuestas: 5
    Último mensaje: 05-07-06, 23:12
  4. Calandra delantera vectra A GT en vectra a II
    Por KOLETAS en el foro VeCTRa
    Respuestas: 15
    Último mensaje: 12-01-05, 16:52
  5. Respuestas: 13
    Último mensaje: 29-05-04, 11:10

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •