Resultados 1 al 6 de 6

Tema: Códigos de error en autodiagnóstico.

  1. #1
    Fecha de ingreso
    17 Sep, 13
    Modelo
    Alcobendas
    Mensajes
    54

    Predeterminado Códigos de error en autodiagnóstico.

    Hola a todos.

    He realizado el autodiagnóstico y me han salido los siguientes códigos:

    31 - Engine RPM Signal (Crankshaft sensor) no signal.
    73 – Air Flow sensor (AFS) Low voltage.
    93 – Hall effect Switch (HES) Low voltage.


    Creo que el primero es del sensor de revoluciones que entiendo que ha de estar roto y no da señal. El segundo ¿puede ser el Caudalímetro?. Y el tercero por lo que he leído es el sensor del árbol de levas.

    Menudo lío tiene. Lo que no entiendo es que arranque sin problemas y ande más o menos normal claro. ¿Todo esto puede fallar y el coche funcionar medianamente bien?.

    En fin me podéis ayudar un poco con esto, no creo que este todo roto o al menos eso espero.

    Que puedo revisar, limpiar, etc, antes de meterme a cambiar piezas.

  2. #2
    Fecha de ingreso
    15 Jan, 14
    Modelo
    Bizkaia
    Mensajes
    593

    Predeterminado

    el fallo 31 te lo da porque lo haces con el coche parado, si lo arrancas y despues le haces el diagnostico no te tiene que salir

    el segundo yo tambien entiendo que es caudalimetro, y el tercero si no me equivoco es el sensor hall que si no me equivoco en los M2-5 va en el distribuidor o es el distribuidor el que se encarga de ello, no se realmente como es.
    Clic en la imagen para ver su versión completa. 

Nombre: DSCF2881.jpg 
Visitas: 98 
Tamaño: 48.6 KB 
ID: 49222
    Última edición por jsv07; 14-03-15 a las 13:44

  3. #3
    Fecha de ingreso
    05 Feb, 06
    Mensajes
    1,704

    Predeterminado

    Cita Iniciado por CaMaLo Ver mensaje
    Hola a todos.

    He realizado el autodiagnóstico y me han salido los siguientes códigos:

    31 - Engine RPM Signal (Crankshaft sensor) no signal.
    73 – Air Flow sensor (AFS) Low voltage.
    93 – Hall effect Switch (HES) Low voltage.


    Creo que el primero es del sensor de revoluciones que entiendo que ha de estar roto y no da señal. El segundo ¿puede ser el Caudalímetro?. Y el tercero por lo que he leído es el sensor del árbol de levas.

    Menudo lío tiene. Lo que no entiendo es que arranque sin problemas y ande más o menos normal claro. ¿Todo esto puede fallar y el coche funcionar medianamente bien?.

    En fin me podéis ayudar un poco con esto, no creo que este todo roto o al menos eso espero.

    Que puedo revisar, limpiar, etc, antes de meterme a cambiar piezas.
    Yo lo que haria seria quitar la bateria para borrar los fallos y volver a andar con el. Si salta la luz le vuelves a leer codigos o si te apetece cuando recorras algunos kilometros en caso de que no salga. Muchas veces los fallos que estan memorizados son de arrancar en el coche sin algun sensor/actuador despues de haber enredado por el motor, y realmente no son fallos como tal.

    Un saludo

  4. #4
    Fecha de ingreso
    17 Sep, 13
    Modelo
    Alcobendas
    Mensajes
    54

    Predeterminado

    Gracias por vuestras respuestas.

    jsv07 ¿la pieza que pones es el sensor hall o va dentro?, porque eso es donde va el distribuidor ¿no?.

    eusko_astra, el coche lo tengo parado durante la semana con la bateria desconectada. La semana pasado por averia del otro lo cogi y me comenzo a dar los fallos a partir del jueves, es decir despues de 4 días andando. Hasta ahora y despues de año y medio no me habia dado ningún fallo de motor, esto lo vi como digo el jueves pasado y por eso le hice el autodiagnostico. Me temo que comienzan a salirle los años que tiene como a mi.


  5. #5
    Fecha de ingreso
    15 Jan, 14
    Modelo
    Bizkaia
    Mensajes
    593

    Predeterminado

    Cita Iniciado por CaMaLo Ver mensaje
    Gracias por vuestras respuestas.

    jsv07 ¿la pieza que pones es el sensor hall o va dentro?, porque eso es donde va el distribuidor ¿no?.
    eso digamos que es el distribuidor donde va el rotor(pipa) y tapa de delco. El sensor hall va dentro pero si no me equivoco no se vende suelto, entonces normalmente se vende la parte completa que te digo, que realmente es el distribuidor no?
    el sensor hall es este
    Clic en la imagen para ver su versión completa. 

Nombre: dizzystrip015.jpg 
Visitas: 93 
Tamaño: 86.6 KB 
ID: 49274
    aqui despiezan el distribuidor entero para que veas lo que te digo
    http://www.migweb.co.uk/forums/engin...queries-2.html

    es algo que no lo veo yo muy claro, a mi sale o salia ese fallo (hace tiempo que no hago diagnostico) e investigue de que era y la conclusion que saque era eso que habia que cambiar la pieza que te digo. Uno de estos dias pruebo a ver si me sale porque le he cambiado hace poco la tapa y el rotor y la verdad que ahora va perfecto antes andaba algo peor pero sin ir mal.
    ambas piezas tenian desgaste y era comveniente cambiarlas las tuyas como estan??
    Última edición por jsv07; 15-03-15 a las 19:29

  6. #6
    Fecha de ingreso
    17 Sep, 13
    Modelo
    Alcobendas
    Mensajes
    54

    Predeterminado

    Lo miro este fin de semana y te digo porque la verdad es que por fuera tienen buena pinta, pero no lo he abierto. Gracias por tu ayuda.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •