Resultados 1 al 7 de 7

Tema: Códigos de error varios.

  1. #1
    Fecha de ingreso
    28 Jan, 08
    Modelo
    Astra gsi
    Mensajes
    3

    Predeterminado Códigos de error varios.

    Hola.
    Hace bastante que no entro esta cambiado esto XD.
    Necesito una ayuda. Me estoy volviendo loco ya.
    Arranque el coche después de unos meses y todo bien a la primera. Lo deje calentando y de repente al los 15 min se apagó. CreÃ*a que era fallo del sensor del cigueñal el cable estaba tostado. Le puesto uno nuevo y sigue sin arrancar. Pero al hacerle el diagnóstico me da estos errores:
    19:Incorrect Revs per Minute (RPM) signal (crankshaft sensor)
    21:Throttle position sensor (TPS)Voltage high
    56: Idle air controlVoltage high
    71: Intake air temperature sensorVoltage high

    Todos con voltage alto... de donde puede venir el fallo¿ comprobando con el multimetro El del cigueñal tanto el antiguo como el nuevo me da continuidad los pines del sensor. No se si eso es normal...

    Por cierto es un c18xe.

    Saludos y gracias

  2. #2
    Fecha de ingreso
    16 Nov, 03
    Modelo
    Basauri
    Mensajes
    12,873

    Predeterminado

    Te iba a decir q mires la carga del alternador no sea q haya pegado regulador y de la tensión alta, pero si no arranca....

    Empieza por mirar si lo q falta es chispa o sopa
    Vamos equipo q esto se levanta con las ganas de todos

  3. #3
    Fecha de ingreso
    28 Jan, 08
    Modelo
    Astra gsi
    Mensajes
    3

    Predeterminado

    Lo mire y le llega gasolina a la rampa. También da chispa. He mirado el cableado de esa zona haber si hay algún corto pero todo bien y llega corriente a todo. Ni idea que mirar más XD

  4. #4
    Fecha de ingreso
    16 Nov, 03
    Modelo
    Basauri
    Mensajes
    12,873

    Predeterminado

    Si hay gasolina y chispa... debería arrancar. Comprueba q los inyectores escupan
    Vamos equipo q esto se levanta con las ganas de todos

  5. #5
    Fecha de ingreso
    07 May, 13
    Modelo
    Sevilla
    Mensajes
    506

    Predeterminado

    Para mique tienes 2 fallos, uno que impide que abran los inyectores (alarma? relé de inyección?) y otro, como dice K_v6 regulador de alternador. Cuando intentas arrancar sube la aguja de las RPM en el cuadro?

  6. #6
    Fecha de ingreso
    28 Jan, 08
    Modelo
    Astra gsi
    Mensajes
    3

    Predeterminado

    Pues desconecte el alternador por si pudiera ser. Y sigue igual. También me he fijado mejor y no da chispa...... puede ser el dis¿ tengo de hace un año unos cable ht tipo magnecor pero nunca an dado fallo todo lo contrario. Es posible que pete el dis por estos cables¿

  7. #7
    Fecha de ingreso
    16 Nov, 03
    Modelo
    Basauri
    Mensajes
    12,873

    Predeterminado

    Si no hay chispa empieza por comprobar q le llega correctamente positivo y negativo y sigue por la pastilla de encendido
    Vamos equipo q esto se levanta con las ganas de todos

Temas similares

  1. .... de varios
    Por huewon en el foro Personales & Off Topic
    Respuestas: 3
    Último mensaje: 23-04-07, 17:57
  2. injertos varios
    Por BiLLyTK en el foro Personales & Off Topic
    Respuestas: 15
    Último mensaje: 25-08-06, 16:15
  3. Varios Kadett GSI 2.0
    Por MAD en el foro KaDeTT
    Respuestas: 1
    Último mensaje: 01-04-06, 01:37
  4. Varios problemas
    Por Xalbert en el foro Mecánica
    Respuestas: 5
    Último mensaje: 27-01-06, 12:23
  5. chistes varios
    Por exodia en el foro Personales & Off Topic
    Respuestas: 0
    Último mensaje: 21-02-04, 13:29

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •