Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 23

Tema: Cruce heavy en Astra F

  1. #1
    Fecha de ingreso
    07 May, 13
    Modelo
    Entre Terrassa y Lloret de Mar
    Mensajes
    496

    Predeterminado Cruce heavy en Astra F

    Buenas a todos, pues casi dando los últimos pasos para dar por terminado mi swap, me ha surgido un imprevisto bastante molón, de hecho, es casi como lo que dice el comentario de introducción a esta sección: Pongo los warnings y se ponen en marcha los limpias..............
    Asimismo, si pongo en marcha la escobilla trasera, la bomba de los aspersores también se unen a la fiesta sin haberlos invitado. También ocurre que no soy capaz de hacer funcionar la luz de la marcha atrás.

    No se si los fallos estarán relacionados o no, pero espero que algún chispas me pueda orientar porque no se ni por donde empezar

  2. #2
    Fecha de ingreso
    06 Aug, 03
    Modelo
    Kadett GSI
    Mensajes
    2,956

    Predeterminado

    Menudo gremlin.
    A mi los cables también se me resisten, pero casi todo está relacionado con los limpias, podría estar dañada la maneta de los limpias y hace corto con lo demás? Lo. Mismo comparte masa con el warning, pero ya te digo que ni idea.
    Kadett GSI ´90 2.0 SEH Borbetizado y esperando en la UCI el nuevo corazón.

  3. #3
    Fecha de ingreso
    25 Jan, 06
    Modelo
    Astra F GSi
    Mensajes
    939

    Predeterminado

    Huele a masa suelta.

    He estado mirando los esquemas de cableado del Astra post 94 y warnings comparte masa con los limpias, todos van a la masa 1, en el esquema de masas, la número 1 está en la carrocería, lado izquierdo. Creo que está detrás de la maneta de abrir el capó. A una mala podrías mirar también la masa 5 que está cerca de la caña de la dirección.

  4. #4
    Fecha de ingreso
    25 Jul, 05
    Modelo
    Kadett y Vectra
    Mensajes
    6,650

    Predeterminado

    Al menos uno de los fallos parece de la maneta, que estaría mal por dentro o quizá el conector, de ahí que salte la bomba cuando le das al limpia.

    El botón del warning tiene mucha historia, pero ese cruce ahora mismo no caigo.

    Un saludo.
    EL CALENTAMIENTO GLOBAL NO VA DEL CLIMA PRECISAMENTE...

  5. #5
    Fecha de ingreso
    07 May, 13
    Modelo
    Entre Terrassa y Lloret de Mar
    Mensajes
    496

    Predeterminado

    Cita Iniciado por Txema_GSI Ver mensaje
    Menudo gremlin.
    A mi los cables también se me resisten, pero casi todo está relacionado con los limpias, podría estar dañada la maneta de los limpias y hace corto con lo demás? Lo. Mismo comparte masa con el warning, pero ya te digo que ni idea.
    Gracias por responder. También pensé en la maneta pero sospecho más de cableado.
    Cita Iniciado por Jaimagoras Ver mensaje
    Huele a masa suelta.

    He estado mirando los esquemas de cableado del Astra post 94 y warnings comparte masa con los limpias, todos van a la masa 1, en el esquema de masas, la número 1 está en la carrocería, lado izquierdo. Creo que está detrás de la maneta de abrir el capó. A una mala podrías mirar también la masa 5 que está cerca de la caña de la dirección.
    Vale. Miraré las masas que me comentas. La de la caña será la que se ve al sacar el cuadro, una tuerca de 8mm. La 1 ni idea.. hay una masa gorda en el lado izquierdo en la traviesa frontal superior, pero no creo que sea esa, esta bien seguro. Junto a la maneta del capó te refieres dentro del habitáculo?
    Cita Iniciado por UZIELGAL Ver mensaje
    Al menos uno de los fallos parece de la maneta, que estaría mal por dentro o quizá el conector, de ahí que salte la bomba cuando le das al limpia.

    El botón del warning tiene mucha historia, pero ese cruce ahora mismo no caigo.

    Un saludo.
    Yo creo más que es cables, aunque no estaría de más echarle un ojo.. gracias Uzi.

    Enviado desde mi Mi A1 mediante Tapatalk

  6. #6
    Fecha de ingreso
    16 Nov, 03
    Modelo
    Basauri
    Mensajes
    12,783

    Predeterminado

    Primer empieza por revisar las q hayas tocado al hacer el swap.

    La q Jaime te dice está en el interior del habitáculo, al lado simétrico de donde caería la ecu, por decirlo así
    Vamos equipo q esto se levanta con las ganas de todos

  7. #7
    Fecha de ingreso
    25 Jul, 05
    Modelo
    ASTRA
    Mensajes
    17

    Predeterminado

    Aquí tienes lo de la marcha atrás que hemos hablado, lo pongo aquí, porque me da pena que con los grupos de whatsapp se pierda esta biblioteca tan buena que teniamos hasta hace pocos años.
    Algún día (cuando me jubile) abriré un hilo con todas las capturas de pantalla que he hecho con el móvil al whatsapp jajaj.

    Conector marcha atrás, azul, sale del ramal del motor de arranque y alternador y va conectado al conector que está en el ramal de la ECU. Cables amarillo-negro/blanco-negro. En mi caso se cruzan, en el de Jorge parece ser que también, por lo visto es generalizado.

  8. #8
    Fecha de ingreso
    16 Nov, 03
    Modelo
    Basauri
    Mensajes
    12,783

    Predeterminado

    Vaya, los colores si q cuadran con marcha atrás. Pero en vectra, al menos, no va así. En este caso el conector va directamente al interruptor.
    Vamos equipo q esto se levanta con las ganas de todos

  9. #9
    Fecha de ingreso
    07 May, 13
    Modelo
    Entre Terrassa y Lloret de Mar
    Mensajes
    496

    Predeterminado

    Cita Iniciado por K_V6 Ver mensaje
    Primer empieza por revisar las q hayas tocado al hacer el swap.

    La q Jaime te dice está en el interior del habitáculo, al lado simétrico de donde caería la ecu, por decirlo así
    Las masas que he tocado para hacer el swap son muy accesibles: Las dos típicas de la rampa de inyección y la masa grande que hay en una tuerca de 13mm en el lado izquierdo de la traviesa superior. Sería muy extraño que la masa de los pies del conductor estuviera mal. Lo voy a abrir, pero si me encuentro que en ese punto todo parece en orden entonces por donde sigo? Imagino que el siguiente paso sería comprobar la continuidad desde masa hasta el punto donde debiera haber masa en el relé del limpia y en el relé de intermitencia, ¿correcto? ¿o no sería más fácil/correcto comprobar que haya buena masa en ambos relés? (quizas puenteando directamente la supuesta masa de cada relé a cualquier punto del chasis?)

    Intento interpretar los diagramas electricos de Vectra16v.com, pero me cuesta horrores descifrarlo..

    Cita Iniciado por danigsiteruel Ver mensaje
    Aquí tienes lo de la marcha atrás que hemos hablado, lo pongo aquí, porque me da pena que con los grupos de whatsapp se pierda esta biblioteca tan buena que teniamos hasta hace pocos años.
    Algún día (cuando me jubile) abriré un hilo con todas las capturas de pantalla que he hecho con el móvil al whatsapp jajaj.

    Conector marcha atrás, azul, sale del ramal del motor de arranque y alternador y va conectado al conector que está en el ramal de la ECU. Cables amarillo-negro/blanco-negro. En mi caso se cruzan, en el de Jorge parece ser que también, por lo visto es generalizado.
    Sí cierto! Es una pena que quede solo en whatsapp..puede servir a alguien mas.
    La cuestión es que el tema de la luz de la marcha atrás ya la he podido solucionar (gracias a DaniGsiTeruel) pero vaya liada.. Resulta que el circuito de la marcha atrás tiene un recorrido bien curioso en el Astra...
    Siguiendo la linea electrica de dicho circuito, ésta sale desde el ramal que está junto al servo, después va a parar al conector "X" (la piña redonda con muchos pines), de ahí salen los dos cables destinados al sensor de la marcha atrás, que son Blanco/Negro y Negro/Amarillo y terminan en un conector macho de 2 pines. Éste conector se debe conectar a un conector hembra que sale del ramal de la ECU, junto a la parte izquierda de la culata (Dani pone un par de fotos mas arriba) PEEERO, los colores están invertidos, como bien se ve en la foto (de hecho, yo, al ver que no coincidían los descarté pensando que ese conector no tenía uso y lo utilicé para sacar +12v de contacto para la ECU. Por eso no me llegaba tensión al conector). Después del mismo ramal de la ECU vuelve a salir otros dos cables con estos mismos colores que ya si, se conectan al sensor de la marcha atrás.

    La verdad no entiendo porque no tiraron 2 cables directamente desde el conector "X" al sensor. No tiene lógica que intervenga el ramal de la ECU. De hecho la lógica me dice que si coges el conector que sale desde el "X" y lo enchufas al sensor, debería funcionar igual aunque los cables estén invertidos...... cosas raras...

  10. #10
    Fecha de ingreso
    28 Oct, 05
    Modelo
    KADETT
    Mensajes
    8,886

    Predeterminado

    Si os referís al cableado del C20let, la vuelta tan rara que hace el circuito de la luz de marcha atrás es porque la centralita, al igual que con el sensor de 1ª, necesita saber si está engranada la marcha atrás para capar el soplado.

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. [Opel Astra GSI 16V] Avería Luz de Cruce
    Por 1.3 S en el foro Electricidad
    Respuestas: 13
    Último mensaje: 17-05-13, 23:37
  2. Luz de cruce
    Por gsusus en el foro KaDeTT
    Respuestas: 2
    Último mensaje: 23-06-08, 00:27
  3. Luz Cruce Vectra C
    Por javierin en el foro Electricidad
    Respuestas: 0
    Último mensaje: 30-06-06, 09:46
  4. Luz de cruce
    Por jrj00 en el foro Electricidad
    Respuestas: 3
    Último mensaje: 19-11-03, 20:42
  5. Sin luz de cruce...
    Por manuel en el foro Electricidad
    Respuestas: 1
    Último mensaje: 24-09-03, 13:52

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •