Join Today
Resultados 1 al 6 de 6
  1. #1
    Fecha de ingreso
    02 apr,
    Mensajes
    29

    Predeterminado sensor arbol de levas

    hola gente. Por fin el domingo me traje el coche de Madrid (Ecotec amarillo del 94), y lo primero nada más salir a autopista fue notar que el coche cortaba la inyección a las 4500 vueltas, o lo que es lo mismo, de 160 no pasaba.
    Llamé al chico que me lo vendió y me dijo que él no sabía nada y que no me preocupara porque el coche estaba bien y que lo llevara a la Opel.
    Así que ayer lo llevé a un taller de inyección que es el que mejores máquinas tiene aquí. Por la tarde me pasé y, me dijeron que tras 3 horas mirando el coche la avería es del sensor del árbol de levas, y que cuando lo cambien verán la avería, ya que esa misma pieza se cambió hace justamente un año y el coche ha estado 6 meses parado. Total, 150 euros del taller, 90 de la pieza y a parte mano de obra, es si no le sacan otra cosa.
    Asi que por favor si alguno ha tenido alguna avería parecida quisiera que me informara un poco.
    Otra cosa, pregunté en la Opel si le podía poner el ordenador pero me dijeron que si no lo trae de seri eso es un follón. Es tanto lío?
    Bueno gracias y a disfrutar.

  2. #2
    DaVectra Guest

    Predeterminado

    Buenas, ese es uno de los fallos típicos del motor 2.0 16v ecotec junto con el sensor de cigüeñal.

    Lo que me extraña es que estubieran 3 horas para encontrar ese fallo en un taller especializado en inyección :shock: En fin... 150 euros de mano de obra, menuda clavada macho...

    Al fallar ese sensor se te tuvo que encender la luz de fallo de motor en el cuadro, por lo que la centralita entra a funcionar en modo digamos "a prueba de fallos" y te permite seguir circulando hasta el taller. Pero con solamente leer los fallos de la centralita deberían saber que el error viene de ahi. Además en un taller especializado en inyección tienen que tener la máquina para hacer el test.

    En cuanto al ordenador sí que se puede poner, mira algún post por ahi que hay gente que lo ha puesto.

    Saludos

  3. #3
    Fecha de ingreso
    04 aug,
    Ubicación
    Valencia______ Modelo: Calibra_________ Motor: C20XE___________
    Mensajes
    547

    Predeterminado

    Del fallo q comentar q no haya echo ya davectra, el precio si q es un poco clavada eh sobre todo pq meter el ordenata a ver q tiene y cambiar la pieza si les cuesta mas de una hora es q lo hacian con los ojos cerrado, montar el ordenata al cali esta tirado compi, hazte una busqueda en el foro de calibra q por ahi esta explicadito, si tienes alguna duda pues preguntas ok?.

    Saludos
    Calibra 16V C20XE (150CV) año 92

  4. #4
    Fecha de ingreso
    02 apr,
    Mensajes
    29

    Predeterminado

    ok Kaliber y DaVectra muchas gracias por la información. Otra cosita que se me olvidó poner antes es que el coche ayer en un semáforo, de pronto, se paró, y hoy me ha pasado lo mismo. Pero solo ha sido una vez, luego el ralentí iba un poco irregular pero sin llegar a pararse.
    En la guantera he encontrado una factura del anterior dueño. Es de la Opel y pone "el motivo de que se pare es el fluidómetro, como no registra cod de averia, se queda pendiente de observacion hasta que se muestre con mas claridad" . ¿Qué es eso del fluidómetro? ¿y es facil de cambiar?
    no creo que sea nada grave pero sienta mal eso de que se pare en un semáforo.
    En fin, que esta mañan recogí el coche y al final 172 euros de "averia de inyeccion, diagnosis de averia con kts y tes emyli, cambiar sensor arbol de levas y 4'5 horas de mano de obra" aunque dice que le ha echado 7'6.
    En fin, más de 40000 cucas la bromita, a ver si al antiguo propietario le puedo sacar algo. Eso sí, ahora el coche empuja desde abajo como debe ser y va como la seda.
    Pos na, lo dicho, que sois mu apañaos.Ya os contaré

  5. #5
    Fecha de ingreso
    08 aug,
    Ubicación
    Palencia
    Mensajes
    269

    Predeterminado

    podias heberlo testead tu en casa y t hubiera salidomas barato tio duro



    SIEMPRE OPEL CALIBRA!!!!!!!!

  6. #6
    DaVectra Guest

    Predeterminado

    Lo de que se te cale al ralentí puede ser cosa de la válvula de ralentí, echa un ojo a un post que hay en mecánica puesto por mi sobre problemas de ralentí en los motores ecotec.

    Por el caudalímetro o fluidómetro es raro que se te cale, como mucho notarás una ligera pérdida de potencia o tirones...

    Saludos


 

Temas similares

  1. Arbol de levas
    Por koupe en el foro Mecánica
    Respuestas: 2
    Último mensaje: 23-03-05, 14:44
  2. Respuestas: 15
    Último mensaje: 14-01-05, 08:41
  3. arbol de levas, ese gran desconocido
    Por exodia en el foro Mecánica
    Respuestas: 13
    Último mensaje: 23-04-04, 21:16
  4. levas Kadett GSI 1.8 en Kadett GSI 2.0 8v???
    Por yuberto en el foro KaDeTT
    Respuestas: 2
    Último mensaje: 23-04-04, 08:58

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •